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1.1.  Data-data Perencanaan 
Pada perencanaan struktur bangunan gedung 2 lantai, secara 
umum terdiri dari perencanaan atap, portal, plat dan pondasi. 
Dalam perencanaan atap, dapat dibuat konstruksi dari  baja WF 
dan galvalum atau baja ringan. Adapun data-data yang dibutuhkan 
dalam perencanaan konstruksi baja sebagai berikut : 

 Profil rencana : WF.200.100. 5,5. 

 Mutu Baja : fy 400 

 Peruntukan : Gedung sekolah 

 
Gambar 1.1. Tampak depan rencana gedung 
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Gambar 1.2. Denah penempatan kuda-kuda  

 
1.2.  Jenis Pembebanan 
 Beban yang terjadi pada struktur atap terdiri dari beban mati, 

beban hidup dan beban angin. Beban mati terdiri dari beban 
sendiri konstruksi baja dan beban mati tambahan dari genteng 
dan beban gording, sedangkan beban hidup berupa beban orang 
yang naik ke atap untuk kegiatan operasional maupun perbaikan 
atap. Nilai beban hidup sesuai dengan PPIUG (Peraturan 
Pembebanan Indonesia Untuk Gedung) tahun 1983. Adapun 
perhitungan pembebanan yang terjadi pada atap sebagai berikut  : 
a). Beban mati tambahan (D) 

Beban genteng : 50 kg/m2 sesuai  dengan PPIUG Tahun 1983 
Beban gording : 20 kg/m 

b). Beban hidup  (L) 
 Beban hidup  ditentukan 100 kg/m2 sesuai dengan PPIUG tahun 

1983 
c). Beban angin (W) 

Tekanan angin : 40 kg/m2 (PPIUG tahun 1983) 
 : 0.02 x α – 0.4 = c 
 : 0.02 x 36˚ - 0.4 = 0.36 

 Angin tekan : c x w 
 : 0.36 x 40 kg/m2 
 : 14.4 kg/m2 

 Angin hisap : - 0.4 x w 
 : - 0.4 x 40 kg/m2 
 : -16 kg/m2 

14
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1.3.  Input Data Material  
Setelah dilakukan penentuan mutu material baja dan rencana 
penempatan kuda-kuda dan beban-beban yang terjadi, maka data- 
data tersebut di input dalam SAP 2000 Vr.16. Adapun tahapan 
dalam menginput data-data pada program SAP 2000 Vr.16 sebagai 
berikut : 
1. Gambar grid 

Buka SAP2000 Vr.16 
Pilih menu File > New Model 
Ubah satuan unitnya menjadi KN,m,C setelah itu pilih Grid Only 
untuk menggambar grid. 
 
 

 

 
Gambar 1.3. Pemilihan model-model struktur 

 
2. Masukkan variabel pada X, Y, Z sesuai dengan gambar 

tersebut. Number of Grid Lines  merupakan parameter untuk 
jumlah grid pada bidang X, Y, Z. Grid Spacing merupakan 
parameter jarak antar grid pada bidang X, Y, Z. First Line 
Locations merupakan titik awal penentuan grid. 
Jika selesai pilih OK. 

 

Satuan Unit  
Pemilihan Grid  
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Gambar 1.4. Penentuan koordinat kuda-kuda 

 

 
Gambar. 1.5  Tampilan 2D dan 3D grid kuda-kuda 

 
3.  Input data material 

Pilih menu Define > Matelials > Add New Material.  Kemudian 
satuan unitnya diganti N, mm, C. 
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Gambar 1.5.  Pembuatan material baru kuda-kuda 

 

  
Gambar 1.6.  Penentuan properties materials 

 
Ubah beberapa parameter sesuai dengan data-data material 
sebagai berikut : 
Nama material : Steel – Kuda-kuda Baja 
Fy : 250 Mpa 
 
 

Nama Material  

Mutu Baja  
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Fu : 400 Mpa 
Jika selesai pilih OK 
 

4. Input profil kuda-kuda 
Pilih menu Define > Sections Properties > Frame Sections.  
Add New Property. Selanjutnya dipilih  profil I / Wide Flange 

 

 
Gambar 1.7.  Pemilihan profil kuda-kuda  

 
 

Dicoba profil WF 200.150, kemudian diisi data ukuran profil 
WF 200.100 dengan rincian sebagai berikut : 

H (t3) : 200 mm 
B (t2), (t2b) : 150 mm 
t1 (tw) : 10 mm 
t2 (tf), (tfb) : 10 mm 
Material : Kuda-kuda Baja 
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Gambar 1.8.  Memasukkan ukuran profil kuda-kuda 

 
   Setelah itu klik OK. 

 
5.  Gambarkan profil WF.200.100 ke dalam grid kuda-kuda. 

Dalam pengambaran profil kuda-kuda sesuai dengan gambar 
rencana. 
Untuk mempermudah menggambar kuda-kuda, klik yz view 
pada tampilan toolbar. 

 

  
Gambar 1.9.  Tampilan toolbar view  

 

6. Klik draw frame / cable element   pada toolbar. 
Proses penggambaran kuda-kuda dengan profil WF 200.100 
seperti yang disajikan pada gambar 1.10. 

 
 

Nama Profil  Penampang profil  
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Gambar 1.10.  Proses penggambaran kuda-kuda dalam grid 

 
7. Tumpuan pada kuda-kuda berupa sendi. Cara memasang 

tumpuan yaitu dengan tekan klik bagian tumpuan kuda-kuda. 
Pilih Assign > Joint > Restraints, pilih opsi sendi seperti yang 
disajikan pada gambar 1.11. 

 

 
Gambar 1.11.  Pemilihan tumpuan pada kuda-kuda 

 
Kemudian klik OK. 
Lakukan hal yang sama pada semua kuda-kuda sehingga 
diperoleh gambar kuda-kuda seperti pada gambar 1.12. 
 

33
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Gambar 1.12.  Tampilan 2D dan 3D kuda-kuda dan tumpuan 

 
1.4.     Input Pembebanan  

1. Pilih Define > Load Pattern, setelah itu ditentukan jenis-jenis 
beban ke dalam opsi sebagai berikut : 
a. Beban mati (D), berupa beban profil itu sendiri. Type : 

Dead, diisi angka 1 pada Self Weight Multiplier kemudian 
klik Add New Load Pattern. 

b. Beban mati tambahan (D), berupa beban gording dan 
genteng (termasuk usuk dan reng atap). Type : Dead, diisi 
angka 0 pada Self Weight Multiplier kemudian klik Add 
New Load Pattern. 

c. Beban hidup (L), berupa beban kerja sesuai dengan pada 
parameter beban di atas. Type : Live, diisi angka 0 pada 
Self Weight Multiplier kemudian klik Add New Load 
Pattern.  

d. Beban angin (W), berupa beban angin sesuai dengan pada 
parameter beban di atas. Type : Wind, diisi angka 0 pada 
Self Weight Multiplier kemudian klik Add New Load 
Pattern.  

1

1

1
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Gambar. 1.13.  Penentuan jenis dan tipe pembebanan 

 
2. Pilih Define > Load Combinations, masukkan jenis-jenis beban 

ke dalam opsi sebagai berikut : 
a. Pilih Add New Combo, sehingga tampil kotak dialog seperti 

gambar 1.15. 
b. Susun kombinasi pembebanan dengan anggapan sebagai 

berikut : 
 =  1,2.Beban mati (D) x 1,2.Beban mati tambahan (D)     
      x 1,6.Beban hidup (L) x 1,6.Beban angin (W) 
c. Pada bagian Load Combinations Name ketik COMB1. 
d. Setelah semua beban dikalikan faktor skala kemudian klik 

OK, sehingga tampil kotak dialog Define Load 
Combinations. 

e. Kemudian klik OK. 
 

29
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Gambar. 1.14.  Penentuan kombinasi pembebanan 

 
3. Memasukkan nilai-nilai beban pada kuda-kuda yang 

ditransfer melalui gording sebagai beban terpusat. 
a. Beban mati tambahan 

Beban genteng  : 50 kg/m2 
= (P x L  x  B. genteng) / Jumlah gording 
= (4.32 x 3 x 50) / 4 =  162  kg 
Beban gording : 20 kg/m’ 

= Panjang gording x  B. gording  
= 3  x  20 =  60 kg 
Total beban mati tambahan : 162 kg + 60 kg = 222 kg 

b. Beban hidup 
Beban hidup  : 100 kg/m2 
=   (P x L  x  B. hidup) / Jumlah gording 
=   (4.32 x 3 x 100)  / 4 = 324 kg 

c. Beban angin 
Angin  tekan  =  (P x L  x  B. angin) / Jumlah gording 

=  (4.32 x 3  x 14,4) / 4 = 46,66 kg 
Angin  hisap  =  (P x L  x  B. angin) / Jumlah gording 

=  (4.32 x 3  x 16,0) / 4 = 51,84 kg 
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4. Masukkan distribusi beban pada Assign > Frame Load > Point 
Load. Dilakukan perubahan unit satuan menjadi Kgf,m,C 
kemudian masukkan jenis beban, selanjutnya pada point 
load masukkan jarak dan nilai beban seperti dalam gambar 
1.15. 

 

  
Gambar 1.15. Distribusi beban mati tambahan  

 

 
Gambar 1.16. Ploting beban mati tambahan 

 

Jenis Beban 

Input  
beban 
titik 
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5. Untuk beban hidup dimasukkan dengan langkah-langkah 
seperti pada beban mati tambahan, sedangkan beban angin 
tekan dan hisap dimasukkan dengan posisi menekan dan 
menjauhi kuda-kuda secara horisontal ke sumbu Y. Adapun 
hasil ploting beban hidup disajikan pada gambar 1.17. 

 

 
Gambar 1.17. Ploting beban hidup pada kuda-kuda 

 
1.5. Analisis Struktur 

1. Pilih Analyze > Set Analysis Option >  Space Frame , kemudian 
klik OK. Selanjutnya pilih lagi Analyze > Run Analysis, 
kemudian kursor diletakkan pada MODAL, kemudian MODAL 
dinonaktifkan dengan klik Do Not Run Case. Setelah itu klik 
Run Now. 
 

 
Gambar 1.18.  Pengaturan running pada beberapa  
  jenis pembebanan  
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2. Setelah dilakukan running, maka secara otomatis nilai gaya-
gaya dalam (momen, gaya geser, gaya aksial dan torsi) telah 
diketahui. Untuk mengetahui nilai gaya-gaya dalam, caranya 
pilih Display > Show Forces/Stresses > Frames/Cables/Tendons 
 

  
Gambar 1.19. Menu  untuk menampilkan  

gaya-gaya dalam  
 
 

 
Gambar. 1.20. Momen 3-3 pada kuda-kuda 2D dan 3D 

Kombinasi 
 Beban 

Komponeni 

pilihan 

gaya –gaya 

dalam yang 

ingin 

ditampilkan 
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3. Untuk mengetahui gaya-gaya dalam yang bekerja pada setiap 

titik frame dan gaya-gaya dalam maksimum, pilih frame yang 
ditinjau lalu klik kanan sehingga tampil kotak dialog seperti 
pada gambar 1.21. 
 

 
Gambar 1.21. Gaya-gaya dalam  pada kuda-kuda 

 
4. Untuk melakukan analisis kekuatan struktur pada kuda-kuda 

pilih Design > Steel Frame Design > View/Revise Preferences. 
Untuk menyesuaikan dengan Peraturan Baja Indonesia SNI 
03-1729-2000, maka pada View/Revise Preferences pilih AISC-
LRFD93.  

 
 
 

28
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Gambar. 1.22. Penetapan parameter desain baja 

 

5. Untuk cek rasio kapasitas penampang atau rangka kuda-kuda 
atap, selanjutnya pilih Design > Steel Frame Design > Start 
Design/Check of Structure. 
  

 
Gambar 1.23. Tampilan hasil cek rasio kapasitas 

 

Penyesuaian 

dengan  SNI 

13
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Pada gambar 1.23 merupakan hasil cek struktur dengan SAP 
2000 Vr.16, nilai rasio kapasitas penampang pada frame 
kuda-kuda secara otomatis akan ditampilkan. 

 
6. Untuk mengetahui secara detail rasio kapasitas penampang 

pada setiap frame, maka klik kanan frame sehingga tampak 
kotak dialog seperti pada gambar 1.24.  Untuk mengetahui 
informasi detail klik Details. 

 

  
Gambar 1.24. Detail desain pada frame 

  

  
Gambar 1.25. Detail gaya-gaya dalam pada frame 
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7. Jika semua frame telah memiliki rasio kapasitas penampang 

kurang dari 1, maka analisis struktur telah selesai. Namun jika 
ada frame yang nilai rasio kapasitas penampang lebih dari 1 
maka dilakukan perencanaan ulang dengan memperbesar 
dimensi atau ukuran dari profil baja WF.  
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2.1. Data-data Perencanaan 

Dalam melakukan perencanaan atap baja ringan pada gedung 2 
lantai menggunakan data-data sebagai berikut : 
a. Mutu Baja Ringan : fy 550 Mpa 

 : fu 550 Mpa 
b. Jarak Antar Kuda-kuda : 1,2 meter 

c. Kemiringan atap : 35 
 
 

 
Gambar 2.1. Tampak depan bangunan 
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Gambar 2.2. Model rencana konstruksi baja ringan 

2.2. Jenis Pembebanan 
Pada atap gedung 2 lantai terdiri dari beban mati, beban hidup, 
beban angin dan beban air hujan. Dalam contoh ini, 
direncanakan beban mati terdiri dari beban rangka baja ringan 
sendiri, sedangkan beban mati tambahan berupa genteng, 
gording dan plafon. Adapun nilai pembebanan yang terjadi pada 
konstruksi baja ringan sebagai berikut : 
 
1. Beban mati 
 Merupakan beban rangka baja ringan sendiri 
2. Beban mati tambahan 

a. Beban genteng : 10 kg / m2 x 1.2  
 : 12 kg/m 

b. Beban reng : 10.24 / m2 x 1.2  
 : 12.3 kg/m 

c. Beban plafon : 11 kg / m2 x 1.2  
 : 13.2 kg/m 

3. Beban air hujan : 20 kg / m2 x 1.2  
 : 24 kg/m 

4. Beban angin : (-0.40) x 25 kg/m2 
  : 10 kg/m 
5. Beban hidup/kerja : 68 kg / m2 x 1.2  

 :  81.6 kg/m 
 
 

2

23
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2.3. Input Data Material 

1. Dalam memulai pengambaran kuda kuda baja ringan 
dilakukan dengan menentukan gridnya terlebih dahulu. Untuk 
mempermudah menentukan grid dilakukan dengan membuat 
tabel dalam MS Excel 

2. Tabel yang dibuat meliputi nama grid, koordinat dan jarak 
pada grid X,Y,Z seperti yang disajikan pada tabel 2.1. 

 
Tabel 2.1. Penentuan koordinat pada grid 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Grid Y 

Nama Grid Kordinat (k) Jarak (j) 

A 0.00   

B 0.71 0.71 

C 1.42 0.71 

D 2.01 0.59 

E 2.41 0.40 

F 2.81 0.40 

G 3.21 0.40 

H 3.61 0.40 

I 4.01 0.40 

J 4.41 0.40 

K 4.81 0.40 

L 5.21 0.40 

M 5.61 0.40 

N 6.01 0.40 

O 6.41 0.40 

P 6.81 0.40 

Q 7.21 0.40 

R 7.61 0.40 

S 8.20 0.59 

T 8.61 0.41 

U 9.02 0.41 

13
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Grid Z 

Nama Grid Kordinat (k) Jarak (j) 

1.00 0.00   

2.00 0.44 0.44 

3.00 0.51 0.07 

4.00 0.72 0.21 

5.00 1.01 0.29 

6.00 1.43 0.42 

7.00 1.99 0.56 

8.00 2.55 0.56 

9.00 3.11 0.56 

10.00 3.39 0.28 

Grid X 

Nama Grid Kordinat (k) Jarak (j) 

K1 0.00   

K2 1.20 1.20 

K3 2.40 1.20 

K4 3.60 1.20 

K5 4.80 1.20 

K6 6.00 1.20 

K7 7.20 1.20 

K8 8.40 1.20 

K9 9.60 1.20 

K10 10.80 1.20 

K11 12.00 1.20 

K12 13.20 1.20 

K13 14.40 1.20 

K14 15.60 1.20 

K15 16.80 1.20 

K16 18.00 1.20 
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Pada rumus koordinat (k) adalah kordinat diatasnya + jarak. 
Contoh untuk grid Y pada grid C = koordinat B (0.71) + jarak 
(0.71) = 1.42 

 
3. Setelah tabel dalam MS.Excel selesai dibuat, maka  buka 

SAP.2000 Vr.16 dan unit satuan diubah menjadi KN, m, C 
kemudian pilih Grid Only. 

 

    
     Gambar 2.3. Pemilihan model struktur yang akan dibuat 

 
4. Pada Quick Grid Lines untuk parameter XYZ digunakan default 

dengan parameter yang sudah ada, sebab akan menggunakan 
Edit grid data untuk memasukan tabel 2.1 ke dalam grid.  
a. Klik kanan pada display pilih Edit Grid Data > Modify / 

Show System > OK.  
b. Pada masing-masing grid X, Y, Z  dilakukan copy  dari 

MS.Excel kemudian  paste ke dalam masing-masing grid 
tersebut lalu klik OK. 

 

Satuan  
Unit 

Opsi Grid 

2
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Gambar 2.4. Gambar grid X,Y,Z yang telah dibuat 

 
Adapun tampilan frame kuda-kuda baja ringan pada Program 
SAP.2000 Vr.16 setelah koordinat pada tabel 2.1 dimasukkan. 

 

 
Gambar 2.5. Tampilan frame yang telah dibuat 

 
5. Sebelum menentukan dimensi profil baja ringan terlebih 

dahulu ditentukan karakteristik material yang digunakan. 
Adapun data spesifikasi mutu material sebagai berikut : 
a. Bahan baja ringan : Alumunium Zincalume 
b. Berat jenis : 72. 594 kN/m3 
c. Modulus elasitisitas : 200.000 Mpa 
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d. Tegangan tarik : 550 MPa 
e. Tegangan leleh : 550 Mpa 

 

 Langkah pertama klik Define > Materials > Add New 
Material > OK 

 Masukan data spesifikasi baja ringan kedalam kotak dialog 
Material Property Data dengan uraian sebagai berikut : 

a. Material name and display color : Alu- Zinc 
b. Weight per unit volume : 72.5937 kN/m3 dengan 

mengubah dulu satuan unitnya kN, m, C 
c. Modulus Elasticity, E : 200.000 Mpa dengan 

mengubah dulu satuan unitnya N, mm, C 
d. Minimum Yield Stress, Fy : 550 Mpa 
e. Minimum Tensile Stress, Fy : 550 Mpa 
f. Kemudian klik OK 

 

 
Gambar 2.6. Penentuan spesifikasi material 

 
6. Profil baja ringan yang dipakai untuk perencanaan gedung 

dua lantai ini memakai profil C.75.065 
a. Pilih  Define > Sections Properties > Frame Sections > Add 

New Properties  kemudian klik OK. 

Nama Material 

Satuan Unit Berat 
jenis  

material 
Modulus  
elastisitas 

Tegangan leleh 

Tegangan tarik 
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b. Pada Frame Sections Property Type pilih Cold Formed > C 
Sections. Sebelum itu, ubah dahulu unit satuan menjadi 
KN, mm, C agar mempermudah dalam memasukan 
parameter profil baja ringan. 

 

 
Gambar 2.7. Pemilihan bentuk frame baja ringan 

 
c. Masukan parameter dimensi profil sebagai berikut : 

 Sections name  : C75.065 

 Outside height  : 75 

 Outside witdh  : 40 

 Thicknees  : 0.65 

 Radius  : 1.5 

 Lip depth  : 10 
 Lalu klik OK. 

 
7. Menggambar rangka baja ringan pada grid dengan tahapan 

sebagai berikut : 
a. Pilih draw frame / cable element  pada toolbar sebelah kiri 

windows SAP2000  
b. Pada properties of object, opsi sections gunakan profil  

C75.065 
c. Setelah itu dilakukan penggambarkan rangka baja ringan.  

Adapun gambar rangka baja ringan yang telah dibuat pada 
grid dengan  SAP2000 Vr.16 disajikan pada gambar 2.8. 
 

Jenis profil 

Profil C 
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Gambar 2.8. Pemilihan bentuk frame baja ringan 

 
d. Tumpuan pada kuda-kuda direncanakan berupa sendi. Klik 

titik tumpuan lalu Pilih menu Assign > Joint > Restraints 
e. Saat muncul  kotak dialog seperti pada gambar 2.9, klik 

simbol sendi  lalu klik OK. 
f. Jumlah frame pada kuda-kuda baja ringan ada 18 buah, maka 

untuk menggambar frame yang lainnya  pilih Crtl+A pilih 
menu Edit > Replicate 

g. Pada opsi dx dimasukkan nilai 1.2 yang berarti jarak antar 
kuda-kuda. 

h. Pada Number masukkan nilai 18 yang berarti jumlah kuda-
kuda 

i. Klik OK. 
Hasil replikasi frame kuda-kuda baja ringan pada semua grid 
disajikan pada gambar 2.10. 
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 Gambar 2.9. Kotak dialog replikasi frame 
 

 
Gambar 2.10. Hasil replikasi frame baja ringan pada semua grid 

 
 

2.4. Input Pembebanan  
 Untuk memasukkan beban beban yang terjadi pada rangka atap 
baja ringan sesuai dengan nilai beban yang telah dihitung pada sub bab 
sebelumnya dan caranya hampir sama dengan input pembebanan pada 
kuda-kuda dengan profil baja WF. Adapun rincian langkah-langkah 
input pembebanan sebagai berikut : 

1. Pilih Define > Load Patterns 
2. Masukkan beban yang terjadi pada rangka baja ringan : 
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a. Beban mati (D), berupa beban profil itu sendiri. Type : 
Dead, diisi angka 1 pada Self Weight Multiplier kemudian 
klik Add New Load Pattern. 

b. Beban mati tambahan (D), berupa beban gording, 
genteng, usuk dan reng atap. Type : Dead, diisi angka 0 
pada Self Weight Multiplier kemudian klik Add New Load 
Pattern. 

c. Beban Kerja (L), berupa beban kerja sesuai dengan pada 
parameter beban di atas. Type : Live, diisi angka 0 pada 
Self Weight Multiplier kemudian klik Add New Load 
Pattern.  

d. Beban Angin (W), berupa beban angin sesuai dengan pada 
parameter beban di atas. Type : Wind, diisi angka 0 pada 
Self Weight Multiplier kemudian klik Add New Load 
Pattern.  

3. Untuk memasukan beban yang terjadi sesuai dengan data di 
atas, pilih batang yang akan diberi beban lalu pilih menu 
Assign > Frame Load > Distributed 

4. Pada Load Pattern Name pilih beban mati tambahan. 
5. Pada Uniform Load dimasukkan nilai beban mati tambahan 

sebesar 61.5 kg/m2. 
6. Tampilan beban mati tambahan pada rangka baja ringan 

disajikan pada gambar 2.11. Untuk memasukkan nilai beban 
lainnya menggunakan cara seperti yang diuraikan diatas. 
 

 
Gambar 2.8. Tampilan hasil distribusi beban tambahan 

1

1

1

19
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2.5. Analisis Struktur 

Setelah semua nilai beban telah dimasukkan, maka dapat 
dilakukan analisis. Adapun langkah-langkah yang dilakukan dalam 
analisis struktur baja ringan adalah : 

1. Pilih menu Analyze > Run Analyze 
2. Pada menu Set Load Cases to run pastikan kolom Action telah 

Run semua 
3. Klik Run Now 

 

 
Gambar 2.9. Tampilan proses run rangka baja ringan 

 
4. Setelah proses running berjalan maka Program SAP2000 

Vr.14 memberikan tampilan rangka yang mengalami 
deformasi akibat beban-beban yang bekerja. 

 

 
 

        Gambar 2.10. Tampilan rangka yang terdeformasi 

2
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5. Untuk mengetahui gaya-gaya dalam seperti momen, gaya 
geser, dan gaya aksial, pilih Display > Show Forces / Stresses 

 > Frame / Cable / Tendons. 
6. Pada tampilan Member Force / Stress Diagram For Frame, 

untuk mengetahui gaya yang terjadi pada masing-masing 
beban pilih Case/Combo Name  

7. Pada opsi Component adalah pilihan macam-macam gaya 
yang terjadi,  pilih Moment 3-3 > klik OK. 

 
 

 
 

Gambar 2.11. Kotak dialog untuk menampilkan 
 diagram Momen 3-3 

 

8. Untuk mengetahui rasio kapasitas penampang klik   
Start Cold Formed pada toolbar. Hasil analisis strukturnya 
disajikan pada gambar 2.13. 

 

Beban yang 

terjadi 

Macam gaya 
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Gambar 2.12. Tampilan diagram momen 3-3 

 
9. Dari gambar 2.13, terlihat bahwa beberapa rangka memiliki 

warna merah yang berarti rasio kapasitas penampangnya 
lebih dari satu, yang berarti penampang tidak memenuhi  
persyaratan yang diijinkan oleh peraturan untuk struktur 
baja ringan.  

10. Agar rasio kapasitas penampangnya kurang dari satu, maka 
perlu dilakukan dengan memperbesar dimensi profil atau 
mengubah bentuk konstruksi rangka baja ringan tersebut. 
 

 
Gambar 2.13. Tampilan rasio kapasitas pada frame 
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11. Untuk mengetahui lebih detail rasio kapasitas dari masing 
masing frame kuda-kuda baja ringan, klik frame yang dipilih 
kemudian klik kanan.  

 

 
Gambar 2.14. Tampilan informasi detail 

nilai tegangan pada frame 
 

12. Dari tampilan pada gambar 2.24, klik Summary dapat 
diketahui lebih detail hasil desain frame. 
  

 
Gambar 2.15. Tampilan detail gaya-gaya dalam pada frame 
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3.1. Data-data Perencanaan 
Pada perencanaan portal gedung 2 lantai, terdiri dari beberapa 
elemen struktur diantaranya : sloof,  kolom, balok dan ring balok. 
Adapun data-data yang dibutuhkan dalam perencanaan struktur 
portal gedung adalah : 
Mutu Beton : K-250 
Mutu Baja : fy 400 
Fungsi gedung : ruang sekolah 

 
Gambar. 3.1. Tampak depan gedung 
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Gambar 3.2. Tampilan struktur portal 3D 

 
Dimensi elemen struktur portal untuk perencanaan gedung 2 
lantai disajikan pada tabel 3.1. 

 
Tabel 3.1. Dimensi balok, sloof, kolom dan ring balok 

 

3.2. Penentuan Jenis Material dan Pembebanan 
Adapun penentuan jenis material dan pembebanan pada elemen 
struktur portal disajikan pada Gambar 3.2, dengan ketentuan 
sebagai berikut : 
 
 

No Jenis 

Dimensi 

Kode Lebar 
(B) 

Tinggi 
(H) 

1 Balok 40 x 60 40 cm 60 cm B40/60 

2 Balok 20 x 30 20 cm 30 cm B20/30 

3 Sloof 15 x 20 15 cm 20 cm S15/20 

4 Kolom 45 x 45 45 cm 45 cm K45/45 

4 Ring Balok 15 x 25 15 cm 25 cm RB15/25 

35
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a. Semua bahan dari beton bertulang dengan property : berat 
jenis = 2,403 x 10-3 kg/cm3, modulus elastisitas (E) = 200000 
kg/cm2, rasio poisson (U) = 0,2, koefisien ekspansi suhu (A) = 
9,9 x 10-6, modulus geser (G) = 105606,82 dan kuat tekan beton 
f’c = 250 kg/cm2.   

b. Semua kolom ukurannya  = 45x45 cm2, balok tepi = 40x60 cm2, 
balok tengah = 20x30 cm2, sloof = 15x20 cm2, ring balok = 
15x25 cm2. 

c. Beban – beban pada balok dan sloof sebagai berikut : 

 Beban mati disalurkan lewat balok meliputi beban plat 
sendiri, beban rangka  plafond, meja kursi dan almari di 
dalam ruangan kelas ditentukan sebesar 360 kg/m2. 

 Beban hidup disalurkan lewat balok ditentukan sebesar 200 
kg/m2. 

 

 
                         
  Beban mati (D) : 
  q1D = 1,5 m x 360 kg/m2  = 540 kg/m 
  q2D = 1,5 m x 360 kg/m2  = 540 kg/m 
 
  Beban hidup (L) : 
  q1L = 1,5 m x 200 kg/m2  = 300 kg/m 
  q2L = 1,5 m x 200 kg/m2  = 300 kg/m 
 

Pada balok yang terletak di tengah plat lantai maka 
menerima beban mati (D) dan hidup (L) dari kanan dan 
kiri plat. 

                                                    

16
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 Beban mati disalurkan lewat balok dan sloof berupa beban 
dinding batu bata dan plesteran dinding ditentukan sebesar 
300 kg/m2. 

 
  Beban mati (D) :  
  qD = 300 kg/m2  x tinggi dinding  
   = 300 kg/m2  x 3,5 m 
   = 1.050 kg/m 
 

d. Beban pada kolom berupa beban titik yang terletak pada ujung 
atas kolom. Beban tersebut berasal dari beban yang terjadi 
struktur kuda-kuda. 

e. Kombinasi pembebanan ditentukan :  1,2 D + 1,6 L 
 
 
3.3.  Input Data Material dan Penampang Frame 

1. Pilih menu File > New Model 
Selanjutnya akan ditampilkan kotak dialog New Model seperti 
Gambar 3.3. Pada kotak dialog New Model, unit satuan dirubah  
kgf, m, C  kemudian pilih Grid Only. 
 

 
Gambar 3.3. Pilihan model pada template 

4
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Gambar 3.4. Pengisian koordinat frame 

 
2. Masukkan variabel pada X, Y, Z sesuai dengan gambar 

tersebut. Number of Grid Lines  merupakan parameter untuk 
jumlah grid pada bidang X, Y, Z. Grid Spacing merupakan 
parameter jarak antar grid pada bidang X, Y, Z. First Line 
Locations titik awal penentuannya grid. Jika selesai pilih OK. 

3. Klik dua kali garis arah X pada toolbar untuk merubah jarak 
antar grid, kemudian ordinat x4 dirubah dari 10.5 menjadi 8.5 
 

 
Gambar 3.5. Penggantian jarak antar frame 
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4. Klik ikon XZ pada toolbar untuk mengubah tampilan sumbu X-Y 
menjadi tampilan X-Z. Selanjutnya akan ditampilkan antarmuka 
SAP 2000 vr. 14 dengan jendela X-Z Plane dan 3D-View. 
 

 
   Gambar 3.5. Tampilan 3D pada grid  

 
5. Pilih menu Define > Materials > Modify/Show Material.  Unit 

satuan dirubah menjadi Kgf, cm, C. 
 

 
Gambar 3.5. Pemilihan material baru 

 
Isi dan ubah parameter sesuai dengan jenis material, Jika 
selesai klik OK. 

 

4
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Gambar 3.6. Pengisian data-data material 

 
6.  Penentuan dimensi kolom pada elemen struktur dapat 

dilakukan dengan langkah-langkah berikut :  
Pilih menu Define > Section Properties > Frame Section. 
Selanjutnya ditampilkan kotak dialog Frame Properties seperti 
Gambar 3.7. 
 

 
Gambar 3.7. Kotak dialog frame sections 

1
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Klik ikon Add New Property. 
Selanjutnya ditampilkan kotak dialog Add Frame Section 
Property seperti pada Gambar 3.8. 
Pada ikon Frame Section Property Type pilih Concrete. 

 

 
Gambar 3.8. Kotak dialog add frame section property 

 
7. Selanjutnya tampil kotak dialog Add Frame Section Property 

ditampilkan pilihan bentuk penampang concrete seperti 
Gambar 3.9. Pada kelompok Click to Add a Concrete Section 
klik ikon Rectangular. 
 

8. Setelah klik ikon Rectangular, pada Section Name ketik 
K45/45 kemudian ditentukan Depth (t3) = 0.45 dan Width (t2) 
= 0.45. Klik tombol Concrete Reinforcement. Selanjutnya 
ditampilkan kotak dialog Reinforcement Data seperti Gambar 
3.10. 
 

10

11
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Gambar 3.9. Memilih bentuk struktur beton 

 

 
Gambar 3.10. Penentuan dimensi atau ukuran kolom 
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9. Pada kelompok Design Type, pilih tombol Column. Pada 
kelompok Reinforcement Configuration, pilih tombol 
Rectangular.  

 

 
Gambar 3.11. Pengisian type desain struktur  
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Gambar 3.12. Hasil pendefinisian kolom K45/45 

 
10. Penentuan dimensi balok pada elemen struktur dapat 

dilakukan dengan langkah-langkah sebagai berikut : Pilih 
menu Define > Section Properties > Frame Section. 
Selanjutnya ditampilkan kotak dialog Frame Properties. 
Klik ikon Add New Property. 
Selanjutnya tampil kotak dialog Add Frame Section Property 
seperti Gambar 3.13. 
Pada ikon Frame Section Property Type, pilih Concrete. 
 

 
Gambar 3.13 Penambahan penampang baru frame 

1
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Selanjutnya tampil kotak dialog Add Frame Section Property, 
pada ikon Click to Add a Concrete Section, pilih ikon 
Rectangular. 

 

 
Gambar 3.14. Pemilihan bentuk struktur beton 

 
Selanjutnya tampil kotak dialog Rectangular Section seperti 
pada Gambar 3.15. Pada Dimensions, tentukan Depth (t3) = 
0.6 dan Width (t2) = 0.4. Klik tombol Concrete Reinforcement. 
Selanjutnya tampil kotak dialog seperti pada Gambar 3.15. 
 

 
Gambar 3.15. Penentuan dimensi atau ukuran balok 

11
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Gambar 3.16. Pengisian jenis frame  

dan tebal lapisan penutup beton 
 

Pada kelompok Design Type, pilih tombol Beam. Pada 
kelompok Concrete Cover to Longitudinal Rebar Center 
tentukan Top dan Bottom adalah 0.04. 
Klik OK untuk menutup kotak dialog. 

 

 
Gambar 3.17. Hasil pendefinisian penampang balok  B40/60 

 

9
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11. Penentuan dimensi balok 20x30 (B20/30), ring balok 15x25 
(RB15/25), dan sloof 15x20 (S15/20 dapat dilakukan seperti 
langkah-langkah pada pendefinisian Balok 40x60 (B40/60). 

 

 
Gambar 3.18. Hasil dari pendefinisian semua elemen struktur 

 
12. Gambar profil kedalam grid 

Klik Draw > Draw Frame/Cable/Tendon   pada toolbar 
Gambar profil semua elemen struktur sesuai dengan posisi 
dengan gambar rencana. 

 

 
Gambar 3.19. Portal pada view X-Z @ Y=18 



48 
 

 
Gambar 3.20. Portal pada view Y-Z @ X=7 

 
Klik pada setiap titik perletakan untuk menentukan jenis 
tumpuan. Tumpuan direncanakan sebagai jepit, maka titik 
perletakan di klik seperti Gambar 3.21. 
 

 
Gambar 3.21. Penentuan tumpuan portal 

 
13. Pilih menu Assign > Joint > Restraints. 
 Selanjutnya tampil kotak dialog Joint Restraints seperti 

Gambar 3.22. 
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Gambar 3.22. Pada dialog joint restraints dipilih jepit 

 
Pada Fast Restraints, klik ikon peletakan jepit yaitu gambar 
paling kiri kemudian Klik OK. 
Maka akan terlihat hasil peletakan jepit seperti pada Gambar 
3.23. 

 

 
Gambar 3.23. Hasil akhir penggambaran perletakan 
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3.4.     Input Data Pembebanan 
Dalam menentukan pembebanan pada portal dilakukan langkah-
langkah sebagai berikut : 
1. Pilih menu Define > Load Pattern, selanjutnya ditampilkan 

kotak dialog Define Load Pattern seperti Gambar 3.24. 
 

 
Gambar 3.24. Penentuan jenis beban pada portal 

 
2. Pada kotak masukan Load Pattern Name, isikan beban mati 

DEAD, Klik Modify Load Pattern. Pada kotak masukan Load 
Pattern Name, isikan beban mati LIVE. Pada menu drop-down 
Type, klik tanda segitiga dan pilih LIVE. Pada kotak masukan 
Self Weight Multipiler, isikan berat sendiri yaitu : 0 
Klik Add New Load Pattern 
Klik OK untuk menutup kotak dialog tersebut. 

 

 
Gambar 3.25. Pendefinisian beban mati dan beban hidup 

 
3. Pilih menu Define > Load Combinatian > Add New Combo 
 Selanjutnya ditampilkan kotak dialog Load Combinatian Data 

seperti Gambar 3.26. 
 

2
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Gambar 3.26. Proses penentuan jenis kombinasi pembebanan 

 
4. Pada kotak masukan Load Combinatian Name, isikan beban 

mati COMB1. Pada menu kotak Scala Factor isikan : 1,2 Klik 
Add. Pada kotak masukan Load Case Name, klik tanda segitiga 
dan pilih LIVE. Pada menu kotak Scale Factor isikan : 1,6. Klik 
OK untuk menutup kotak dialog tersebut. 

 

 
Gambar 3.27. Penentuan beban kombinasi pada portal 
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5. Penentuan beban pada elemen struktur dilakukan dengan klik 
batang balok B20/30, B40/60 yang bentangnya 3m maka 
batang akan ditampilkan terputus-putus. Kemudian pilih 
menu Assign > Frame Loads > Distributed. Selanjutnya 
ditampilkan kotak dialog Frame Distributed Load seperti 
Gambar 3.28 

 

 
Gambar 3.28. Distribusi pembebanan pada balok 

 
6. Pada menu drop-down Load Pattern Name, klik tanda segitiga 

dan pilih DEAD. 

 Pada kelompok Load Type and Direction, klik tombol 
Forces. 

 Pada menu drop-down Coord Sys, klik tanda segitiga dan 
pilih Global. 

 Pada menu drop-down Direction, klik tanda segitiga dan 
pilih Gravity. 

 Pada kelompok Option, pilih tombol Add to Existing Loads. 
8
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 Pada kelompok Trapezodial Loads, pilih ikon Relatife 
Distance from End-I. 

 Pada kotak masukan Distance = 0, ketik Load = 0. 

 Pada kotak masukan Distance = 1.5, ketik Load = 3450. 

 Pada kotak masukan Distance = 1.5, ketik Load = 3450. 

 Pada kotak masukan Distance = 1.5, ketik Load = 3450. 

 Pada kotak masukan Uniform Loads, ketik Load = 0. 
 

 
Gambar 3.29. Pengisian beban trapezoidal pada 

B20/30,B40/60 dengan bentang 3 m 
 

Klik OK untuk menutup kotak dialognya. 
Ulangi langkah-langkah tersebut untuk menentukan Beban 
Hidup (LL) dan Beban mati (DL) pada balok yang lainnya. 

 
7. Untuk pemasangan beban terpusat pada kolom dilakukan 

dengan klik ujung atas Kolom (K45/45)  maka batang akan 
ditampilkan tanda silang.  

 Pilih menu Assign > Join Loads > Forces. Selanjutnya tampil 
kotak dialog Joint Forces seperti pada Gambar 3.34. 

 

34
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Gambar 3.34 . Pemasangan beban terpusat  

pada kolom K45/45 
 

Pada menu drop-down Load Pattern Name, klik tanda segitiga 
dan pilih DEAD. 
Pada bagian Loads, pilih Force Global Z masukkan atau ketik  
Force Global Z  = -570 
Pada kelompok Coordinate System, klik segitiga pilih Global. 
Pada kelompok Option, pilih tombol Add to Existing Loads. 

 

 
Gambar 3.35. Pengisian nilai pembebanan pada kolom 

 
Klik OK untuk menutup kotak dialognya. 
Ulangi langkah-langkah tersebut untuk menentukan Beban 
Hidup (LL). 
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3.5.     Melakukan Analisis Struktur 
Pilih menu Analyze > Run Analisis. 
Selanjutnya tampil kotak dialog Set Load Cases to Run seperti 
pada Gambar 3.36. 
 

 
Gambar 3.36. Setting kasus pembebanan untuk running 
 
Adapun hasilnya seperti pada Gambar 3.37 

 

 
Gambar 3.37. Tampilan deformasi struktur pada portal 

 
a. Mendesain Beton 

Untuk menyesuaikan dengan SNI 
Pilih pada menu View<Revise Preferences  
Selanjutnya tampil kotak dialog Concrete Frame Design 
Preferences  for ACI 318-99 seperti pada Gambar 3.38. 

2
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Pilih Desain Code : ACI 318-99 

 Masukan atau ganti nilai Phi (Bending-Tension) di 
kolom Value = 0.8. 

 Masukan atau ganti nilai Phi (Compression Tied) di 
kolom Value = 0.65. 

 Masukan atau ganti nilai Phi (Compression Spiral) di 
kolom Value = 0.7. 

 Masukan atau ganti nilai Phi (Shear) di kolom Value = 
0.6. 

 Klik OK untuk menutup kotak dialognya.  
 

 
Gambar 3.38. Penyesuaian dengan desain SNI  

 

 Pilih menu Design > Concrete Frame Design > Strat 
Design/ Check Of Structure. 

 Selanjutnya tampil kotak dialog Longitudinal Reinforcing 
Area seperti pada Gambar 3.39. 
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Gambar 3.39. Tampilan luas ratio penulangan  

pada portal 
 

b. Cek Kesesuaian Design 
 Pilih menu Design > Concrete Frame Design > Very all Members 

Passed. 
Selanjutnya tampil kotak dialog All concrete frames passed the 
stress/capacity check or are designed seperti yang disajikan pada 
Gambar 3.40 yang berarti semua disain sudah memenuhi syarat 
kapasitas. 

 

 
Gambar 3.40. Tampilan bahwa desain sudah  

memenuhi syarat kapasitas 
 
Klik OK untuk menutup kotak dialognya.  

 
c. Hasil Penulangan dengan SAP 2000 

Pilih salah satu frame yang akan ditinjau kemudian klik kanan, 
maka akan tampil seperti yang disajikan pada Gambar 3.41.  
Pada contoh ini dipilih balok ukuran B20/30, B40/60 dan kolom 
K45/45 yang dilingkari pada gambar 3.39. 
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i. Penulangan pada Balok 20/30 
1. Pada ujung balok 

  
Gambar 3.41.  Tampilan hasil informasi desain balok 20/30 

 
Klik Summary maka akan muncul tampilan seperti pada gambar 
3.42. 

  
Gambar 3.42. Data hasil desain balok 20/30 

 
a. Tulangan lentur balok 20/30 : 

 Tulangan atas 
 Luas total diperlukan   =    5,974 cm2         
 Digunakan tulangan :    4 Ф 14  =    6,160 cm2 

7
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 Tulangan bawah 
 Luas total diperlukan   =    2,795 cm2         
 Digunakan tulangan :    2 Ф 14  =    3,080 cm2 

 

b. Tulangan geser balok 20/30 : 
 Av/S = 0.040 cm2/cm = 0,40 mm2/mm 

  Jarak maksimum 
Phi*Vs = 2625,510 kg 
Vs =  2625,510/0.6 = 4375,167 kg = 42920 Newton 
fc =   250 kg/cm2  =   24,5 Mpa 
fy = 4200 kg/cm2  = 412,0 Mpa 

1/3.    . bw. d    = 1/3.      . 300. (300-40) 

   = 128693 Newton > Vs 
Dipakai ketentuan S maks = 600 mm, atau  
s maks = ½ d = 1/2. (300-40) = 130 
s maks = 130 mm, digunakan s = 100 mm 

  Luas geser maksimum  
Vu =  5241,607 kg 
Phi*Vc = 2616,097 < Vu.....Diperlukan tulangan 
geser dengan Av/S = 0,40 mm2/mm. 
Digunakan Ф 10 .... Av = 2. π/4. 102 = 157 mm2 
S = 157/0.4 = 392,5 mm 
Digunakan tulangan  Ф 10 - 100 

 
2. Pada tengah balok 

  
Gambar 3.43.  Tampilan hasil informasi desain balok 20/30 
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Klik Summary maka akan muncul tampilan seperti pada gambar 
3.44. 

  
Gambar 3.44. Data hasil desain balok 20/30 

 
a. Tulangan lentur balok 20/30 : 

 Tulangan atas 
 Luas total diperlukan   =    1,733 cm2         
 Digunakan tulangan :    2 Ф 14  =    3,080 cm2 

 Tulangan bawah 
 Luas total diperlukan   =    1,733 cm2         
 Digunakan tulangan :    2 Ф 14  =    3,080 cm2 

 

b. Tulangan geser balok 20/30 : 
 Av/S = 0.017 cm2/cm = 0,170 mm2/mm 

   Jarak maksimum 
Phi*Vs = 1096,789 kg 
Vs = 1096,789/0.6 = 1827,982 kg = 17932,5 Newton 
fc =   250 kg/cm2  =   24,5 Mpa 
fy = 4200 kg/cm2  = 412,0 Mpa 

1/3.    . bw. d    = 1/3.      . 300. (300-40) 

   = 128693 Newton > Vs 
Dipakai ketentuan S maks = 600 mm, atau  
s maks = ½ d = 1/2. (300-40) = 130 
s maks = 130 mm, digunakan s = 100 mm 
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   Luas geser maksimum  
Vu =  1553,108 kg 
Phi*Vc = 2616,097 > Vu.....Tidak perlu pembatasan 
tulangan minimum dan hanya dibatasi jarak 
maksimum saja. 
Digunakan tulangan  Ф 10 - 100 

 
ii. Penulangan pada Balok 40/60 

1. Pada ujung balok 
 

  
Gambar 3.45. Tampilan informasi desain balok 40/60 

 
Klik Summary maka akan muncul tampilan seperti yang disajikan 
pada gambar 3.46. 

  
Gambar 3.46. Data Desain Concrete Balok 40/60 
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a. Tulangan lentur balok 40/60 : 

 Tulangan atas 
 Luas total diperlukan   =    2,152  cm2         
 Digunakan tulangan :    3 Ф 14  =    4,620  cm2 

 Tulangan bawah 
 Luas total diperlukan   =    1,072  cm2         
 Digunakan tulangan :    2 Ф 14  =    3,080  cm2 

b. Tulangan geser balok : 
Av/S = 0 cm2/cm = 0 mm2/mm 

 Jarak maksimum 
Phi*Vs = 0 kg 
Vs = 0/0.6 = 0 kg = 0 Newton 
fc =   250 kg/cm2  =   24,5 Mpa 
fy = 4200 kg/cm2  = 412,0 Mpa 

1/3.    . bw. d    = 1/3.      . 300. (300-40) 

   = 128693 Newton > Vs 
Dipakai ketentuan S maks = 600 mm, atau  
s maks = ½ d = 1/2. (600-40) = 280 
s maks = 280 mm, digunakan s = 250 mm 

 Luas geser maksimum  
Vu =  5052,146 kg 
Phi*Vc = 11269,339 > Vu.....Tidak perlu 
pembatasan tulangan minimum dan hanya dibatasi 
jarak maksimum saja. 
Digunakan tulangan  Ф 10 – 250 
 

2. Pada tengah balok 

  
Gambar 3.47. Tampilan informasi desain balok 40/60 



63 
 

Klik Summary maka akan muncul tampilan seperti yang disajikan 
pada gambar 3.48. 
 

  
Gambar 3.48. Data Desain Concrete Balok 40/60 

 
c. Tulangan lentur balok 40/60 : 

 Tulangan atas 
 Luas total diperlukan   =    0,535  cm2         
 Digunakan tulangan :    2 Ф 14  =    3,080  cm2 

 Tulangan bawah 
 Luas total diperlukan   =    1,516  cm2         
 Digunakan tulangan :    3 Ф 14  =    4,620  cm2 

d. Tulangan geser balok : 
Av/S = 0 cm2/cm = 0 mm2/mm 

 Jarak maksimum 
Phi*Vs = 0 kg 
Vs = 0/0.6 = 0 kg = 0 Newton 
fc =   250 kg/cm2  =   24,5 Mpa 
fy = 4200 kg/cm2  = 412,0 Mpa 

1/3.    . bw. d    = 1/3.      . 300. (300-40) 

   = 128693 Newton > Vs 
Dipakai ketentuan S maks = 600 mm, atau  
s maks = ½ d = 1/2. (600-40) = 280 
s maks = 280 mm, digunakan s = 250 mm 
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 Luas geser maksimum  
Vu =  585,149 kg 
Phi*Vc = 11269,339 > Vu.....Tidak perlu 
pembatasan tulangan minimum dan hanya dibatasi 
jarak maksimum saja. 
Digunakan tulangan  Ф 10 - 250 

 
iii. Penulangan pada Kolom 45/45 

 

  
Gambar 3.49. Tampilan informasi desain kolom 45/45 

 
Klik Summary maka akan di munculkan tampilan seperti pada  
gambar 3.50. 
 

. 
Gambar 3.50.  Data hasil desain kolom 45/45 
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1. Tulangan lentur kolom : 
Luas total diperlukan   =  20.250 cm2         
Digunakan tulangan :    14 Ф 14  =  21.540 cm2 

2. Tulangan geser kolom : 
Av/S = 0.038 cm2/cm = 0,38 mm2/mm 

 Jarak maksimum 
Phi*Vs = 3634,979 kg 
Vs =563634,979/0.6 =6058,298 kg = 59432 Newton 
fc =   250 kg/cm2  =   24,5 Mpa 
fy = 4200 kg/cm2  = 412,0 Mpa 

1/3.    . bw. d    = 1/3.      . 450. (450-67) 

   = 284363 Newton > Vs 
Dipakai ketentuan S maks = 600 mm, atau  
s maks = ½ d = 1/2. (450-67) = 191,5 
s maks = 190 mm, digunakan s = 150 mm 

 Luas geser maksimum  
Vu =  4885,764 kg 
Phi*Vc = 9659,97 > Vu.....Tidak perlu pembatasan 
tulangan minimum 
Digunakan tulangan besi Ф 10 - 150 
 

3.6.  Menampilkan Gaya-gaya Dalam Struktur 
Untuk menampilkan hasil gaya-gaya dalam berupa bidang momen 
pada struktur portal, dapat dilakukan langkah-langkah sebagai 
berikut : 
a. Pilih menu Display > Show Forces/Stresses > Frames/Cables. 
b. Selanjutnya ditampilkan kotak dialog Member Forces Diagram 

for Frames. 
c. Pada kelompok Case/Combo, klik tanda segitiga menu drop-

down Case/Combo Name dan pilih COMB1. 
d. Pada kotak dialog Member Forces Diagram for Frames 

kelompok Component, pilih tombol Moment 3-3. 
e. Pada kelompok Scaling, pilih Auto. 
f. Pada kelompok Options, pilih Show Values on Diagram 
g. Klik OK. 

9
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Gambar 3.51. Tampilan momen 3-3 pada beban kombinasi 

 
Selanjutnya tampil bidang momen pada portal karena beban 
kombinasi seperti pada gambar 3.52. 
 

 
Gambar 3.52. Bidang momen pada portal 

karena beban kombinasi 
 

Selanjutnya klik kanan pada balok atau kolom yang ditinjau, 
maka akan tampil kotak dialog Diagrams for Frame Object. 
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Pada ikon Case pilih COMB1, sedangkan pada Display Options 
pilih Show Max.  
Maka akan tampil nilai gaya dan momen pada ujung frame, gaya 
geser dan momen maksimum serta defleksi struktur, seperti 
yang disajikan pada gambar 3.53. 
 

 
Gambar 3.53. Gaya dan momen maksimum pada kolom 
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4.1. Data-data Perencanaan 
Pada perencanaan plat lantai, data-data yang dibutuhkan dalam 
perencanaan plat lantai adalah : 
Mutu Beton (f’c) : 20 Mpa 
Mutu Baja (fy) : 240 Mpa 
Tebal plat  : 12 cm 
Ukuran plat :  3 x 3 m 
 

 
Gambar. 4.1. Tampak depan gedung 
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Gambar. 4.2. Denah gedung sekolah 

 
Untuk memodelkan struktur plat, diambil 1 pias plat dengan 
ukuran 3 x 3 m.  
 

 
 Gambar. 4.3. Gambar model 1 pias plat  

 
4.2. Penggambaran Plat dan Inputing Data 

a. Menggambar plat 
Penentuan dimensi plat dapat dilakukan dengan langkah-
langkah sebagai berikut :  

 Pilih menu Define > Section Properties > Area Section. 

 Selanjutnya ditampilkan kotak dialog Sections seperti 
Gambar 4.4. 

1
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Gambar. 4.4. Kotak dialog untuk penambahan section baru 

 

 Klik ikon Add New Section 

 Selanjutnya tampil kotak dialog Add New Section seperti 
pada Gambar 4.5. 

 Pada section name ketik nama Plat, klik type Shell – Thin, 
material name pilih beton atau concrete. Pada bagian 
Thickness ketik 0,12 untuk Membrane dan ketik 0,12, 
kemudian klik OK. 

 Kemudian klik ikon  

 Selanjutnya ditampilkan kotak dialog Display Option For 
Active Window seperti pada Gambar 4.6. 

 Pada kotak dialog  Display Option For Active Window, 
pada bagian General klik Fill Object kemudian klik OK. 

 Pilih menu View > Set 2D View kemudian tampil kotak 
dialog seperti pada Gambar 4.7. 

 Selanjutnya klik X-Y Plane kemudian klik OK. Pilih ikon 

 Quick Draw Area Element, pada Properties of Object 
pilih plat selanjutnya klik tanda panah pada tempat 
rencana plat sehingga diperoleh gambar plat seperti 
pada gambar 4.8. 
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 Gambar 4.5. Kotak dialog penentuan material dan tebal plat 

 
 

 
 Gambar 4.6. Pengaturan tampilan gambar frame dan plat 
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Gambar 4.7. Perubahan tampilan 2D X-Y Plane 

 

 
 

Gambar 4.8. Hasil penggambaran plat pada portal 
 

 Pilih menu Select  > Select > Properties > Area Section 

 Selanjutnya ditampilkan kotak dialog seperti Gambar 
4.9. kemudian pilih plat dan klik OK. 
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Gambar 4.9. Pemilihan jenis section yang akan dianalisis 

 

 Pilih menu Edit  > Edit Areas > Devide Areas Properties > 
Area Section. 

 Selanjutnya ditampilkan kotak dialog Section seperti 
Gambar 4.10. Ketik angka 2 pada Along Edge from Point 1 
to 2 dan pada Along Edge from Point 1 to 3. 
 
 

 
Gambar 4.10. Penentuan devide area pada plat 

 
Selanjutnya terlihat tampilan seperti pada gambar 4.11. 
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Gambar. 4.11. Tampilan plot devide area pada plat 

 
 

b. Input Beban Pada Plat 
Beban yang terjadi pada plat meliputi beban hidup, beban 
mati (beban plat sendiri) dan beban mati tambahan (keramik, 
spesi dan pasir urug). Adapun langkah-langkahnya adalah :  

 Pilih plat yang akan diberi beban lalu pilih menu Assign 
> Area load > Unifrom (Shell). 

 Selanjutnya masukkan beban hidup sebesar 200 kg/m2, 
kemudian klik OK seperti dalam Kotak Dialog dalam 
Gambar 4.12. 

 Dengan cara yang sama dimasukkan beban mati 
tambahan sebesar 120 kg/m2. Kotak Dialog seperti 
Gambar 4.12. 
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Gambar. 4.12. Tampilan input beban hidup pada plat 

 
4.3. Analisa Struktur Plat 

Setelah beban telah dimasukkan makan analisa sudah siap 
dilakukan. Langkah pertama adalah : 

a. Pilih menu Analyze > Run Analyze 
b. Pada menu Set Load Cases to Run pastikan kolom Action 

dalam posisi Run semua 
c. Klik Run Now 

 

 
     Gambar. 4.13. Proses Run Analysis 

 
d. Setelah running telah berjalan maka SAP.2000 menunjukkan 

rangka yang telah berdeformasi akibat beban yang bekerja. 
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    Gambar 4.14. Tampilan deformasi pada plat 

 
e. Untuk mengetahui gaya-gaya dalam seperti momen dan 

gaya geser klik show forces / shells   . 
f. Kemudian pilih M11 dan M22, sehingga diperoleh tampilan 

seperti gambar 4.15. 
 

 
Gambar 4.15. Tampilan momen M11 dan M22 
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g. Untuk mengetahui nilai momen tumpu dan lapangan baik 
arah X dan arah Y dilakukan dengan pilih Display<Show 
Tables. Sehingga tampil kotak dialog pada gambar 4.16. 
kemudian klik OK. 

 

 
Gambar 4.16. Kotak dialog untuk menampilkan  

hasil gaya-gaya dalam 
 

 
Gambar 4.17. Output gaya-gaya dalam yang terjadi pada plat 

 

12



78 
 

 
Gambar 4.18. Display label joint  

pada tampilan 2D dan 3D  
 
Untuk menghitung tulangan pada dilakukan tahapan sebagai berikut : 

a. Merubah satuan momen (Mu) dari Kgm menjadi Nmm dengan 
mengalikan dengan angka 104 

b. Menghitung Mn, Rn, m dan     dengan persamaan sebagai 
berikut : 

    
  

 
 

    
  

    
 

  
  

        
 

 

  
 

 
      

      

  
  

c. Cek nilai  , jika nilai  ≤ minimum ; maka digunakan nilai minimum . 

Jika nilai  ≥ maksimum ; maka digunakan nilai maksimum. 
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d. Menghitung luas tulangan perlu (As perlu) : 

As perlu = .b.d 

e. Tentukan diameter tulangan dan jarak antar tulangan. 
f. Cek luas tulangan ada (As ada) : 

As ada = ¼. Π.d2. 1000 / jarak antar tulangan. 

g. jika nilai As perlu ≤ As ada; maka diameter tulangan dan jarak 
tulangan sudah memenuhi syarat. 

 
Adapun nilai momen dan hasil penulangan pada plat disajikan pada 
tabel 4.1. 
 

Tabel 4.1. Hasil momen arah X dan arah Y termasuk hasil 
penulangan tumpu dan lapangan 

 

 
 
Dalam arah tegak lurus tulangan pokok harus disediakan tulangan 
bagi (demi  tegangan suhu dan susut). 
Untuk fy = 240  

Nilai As adalah :     
        

   
 

Maka : 

   
                 

   
 

             = 300 mm2 
  
Diperlukan tulangan D10 – 250 = 314,28 mm

2
 > 300 mm

2
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5.1. Data-data Perencanaan 
Pada perencanaan pondasi, pondasi berupa pondasi telapak (foot 
plate). Adapun data-data yang dibutuhkan dalam perencanaan 
pondasi adalah : 
Mutu Beton (f’c) : 20 Mpa 
Mutu Baja (fy) : 240 Mpa 
Rencana uk.pondasi  : 1,5 x 1,5 m 
Daya dukung tanah : 2 kg/cm2 
Kedalaman tanah keras : 1,0 m 

 
5.2. Hasil Analisis 

Untuk mengetahui reaksi perletakan yang terjadi pada setiap 
pondasi dilakukan dengan tahapan sebagai berikut : 
a. Pilih Display < Show Tables. Sehingga tampil kotak dialog pada 

gambar 5.1, kemudian klik OK. 
b. Klik Analysis Results, kemudian klik Joint Output dan klik OK. 
c. Kemudian tampil kotak dialog Joint Reactions, kemudian pilih 

Joint Reactions sehingga tampil kotak dialog seperti pada 
gambar 5.1. 
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  Gambar 5.1. Gaya-gaya dalam pada setiap perletakan pondasi 

 
d. Jika ingin memindah output hasil gaya-gaya dalam pada 

semua reaksi perletakan, pilih File > Export All Table > To 
Excel 

 

 
  Gambar 5.2. Tampilan proses eksport output ke MS. Excel 
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5.3. Penulangan Pondasi 

Untuk keperluan praktis perencanaan tulangan pada pondasi foot 
plate, maka gaya-gaya dalam yang digunakan adalah yang paling 
maksimum dengan tahapan sebagai berikut : 
a. Berdasarkan tabel hasil output gaya-gaya dalam, diperoleh 

momen maksimum sebesar 5498,71 kgm sedangkan gaya 
aksial maksimum sebesar 34806,08 kg. 
 

b. Menghitung tegangan yang terjadi pada pondasi yang nilainya 
harus lebih rendah dari tegangan tanah. Untuk menghitung 
tegangan pada pondasi terlebih dahulu dihitung total gaya 
aksial yang bekerja pada pondasi dengan cara seperti 
disajikan pada tabel 5.1. 

 
 Tabel 5.1.  Perhitungan gaya total yang bekerja pada pondasi 
 serta tegangan pondasi & tanah 
 

 
    
 Keterangan : 
 c  = koefisien pengali, kecuali pada berat tanah 

merupakan volume pondasi beton dan kolom 
 p = panjang pondasi (m) 
 l = lebar pondasi (m) 
 t = tebal pondasi (m) 
 A = luas pondasi (m2) 
 δ = berat jenis beton dan tanah (kg/m3) 
 Vtotal = jumlah gaya berat (Kg) 
 Mtotal = momen pada pondasi (Kgm) 

22
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 δ = tegangan pondasi dan tanah (kg/m2) 

  = 
      

 
 

      
 

 
     

 

 
c. Kemudian dihitung tulangan lentur dan susut seperti pada 

tabel  5.2. 
 
 Tabel 5.2.  Perhitungan tulangan lentur dan susut pada  
  Pondasi Footplate. 

 
 

 Menghitung Mn, Rn, m dan     dengan uraian sebagai 
berikut : 

o     
  

 
 

o     
  

     

o   
  

        
 

o   
 

 
      

      

  
  

 

 Cek nilai  , jika nilai  ≤ minimum ; maka digunakan nilai 

minimum . Jika nilai  ≥ maksimum ; maka digunakan nilai 

maksimum. 
 

 Menghitung luas tulangan perlu (As perlu) : 

 As perlu = .b.d 

 Tentukan diameter tulangan dan jarak antar tulangan. 

 Cek luas tulangan ada (As ada) : 

 As ada = ¼. Π.d2. 1000 / jarak antar tulangan. 

 jika nilai As perlu ≤ As ada; maka diameter tulangan dan 
jarak tulangan sudah memenuhi syarat. 
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6.1. Data-data Perencanaan 
Pada perencanaan tangga, data-data yang dibutuhkan dalam 
perencanaan adalah : 
Mutu Beton (f’c) : 20 Mpa 
Mutu Baja (fy) : 240 Mpa 
Tebal plat tangga : 12 cm 
Tebal plat bordes : 15 cm 
 

 
Gambar. 6.1. Tampak depan gedung 
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Gambar. 6.2. Denah tangga 
 
Data-data tambahan dimensi tangga sebagai berikut : 

 Tinggi tangga (H)  : 3 m 

 Lebar tangga (OW) : 1 m 

 Tebal plat tangga : 12 cm 

 Panjang tangga (SPL) : 3 m 

 Panjang bordes (RWL) : 1 m 
 

6.2. Input Data Material dan Dimensi Tangga 
1. Pilih menu File > New Model 

Selanjutnya akan ditampilkan kotak dialog New Model seperti 
Gambar 6.3. Pada kotak dialog New Model, unit satuan dirubah  
kgf, m, C  kemudian pilih Staircases. 
 

 
Gambar 6.3. Pilihan model pada template 
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2. Pilih Staircase Type-2 kemudian masukkan nilai H, LLW, RLW, 
SPL, SW1, SW2, OW sesuai dengan gambar tangga. Jika 
selesai pilih OK. 
 

 
Gambar 6.4. Pengisian parameter dimensi tangga 

 
3. Kemudian terlihat tampilan 2D dan 3D tangga.  

 

 
Gambar 6.5. Tampilan 2D dan 3D 

 
4. Pilih menu Define > Materials > Modify/Show Material.  Unit 

satuan dirubah menjadi Kgf, cm, C. 
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Gambar 6.6. Pemilihan material baru 

 
Isi dan ubah parameter sesuai dengan jenis material, Jika 
selesai klik OK. 

 

 
Gambar 6.7. Pengisian data-data material 
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5.  Penentuan dimensi bordes dan tangga pada elemen struktur 
tangga dapat dilakukan dengan langkah-langkah berikut :  
Pilih menu Define > Section Properties > Area Section. 
Selanjutnya ditampilkan kotak dialog Frame Properties seperti 
Gambar 6.7. 

 
Gambar 6.7. Kotak dialog area sections 

 
6. Klik ikon Add New Section 

 Selanjutnya ditampilkan kotak dialog Shell Section Data 
Property seperti pada Gambar 6.8. Pada ikon Section Name 
ketik BORDES. Pada ikon Thickness ketik membrane =  0,15 m 
dan Bending = 0,15 m kemudian klik OK. 

 
7. Klik ikon Add New Section 
 Selanjutnya ditampilkan kotak dialog Shell Section Data 

Property seperti pada Gambar 6.8. Pada ikon Section Name 
ketik PLAT., pada ikon Thickness ketik membrane =  0,12 m 
dan Bending = 0,12 m kemudian klik OK. 
 

1
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Gambar 6.8. Kotak dialog add frame section property 

 
8. Selanjutnya pada tampilan 2 Dimensi  X-Y Plane@ Z=2  blok 

semua BORDES, kemudian Assign>Area>Sections sehingga 
tampil kotak dialog Area Section. Pilih BORDES lalu klik OK. 

 
9. Selanjutnya pada tampilan 3 Dimensi blok semua PLAT 

TANGGA kemudian pilih Assign>Area>Sections sehingga 
tampil kotak dialog Area Section. Pilih PLAT TANGGA lalu klik 
OK. 
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Gambar 6.9. Kotak dialog area section 

 

 
Gambar 6.9. Hasil pendefinisian BORDES 

 

 
 Gambar 6.10. Hasil pendefinisian PLAT TANGGA 
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10. Pada toolbar pilih Set YZ View untuk merubah tumpuan pada 

BORDES menjadi jepit, sehingga diperoleh tampilan seperti 
gambar 6.11.  

 

 
Gambar 6.11. Tampilan 3D dan 2D tumpuan pada BORDES 

 
11. Kemudian klik semua perletakan pada BORDES, pilih 

Assign<Joint<Restraints sehingga tampil kotak dialog seperti 
pada gambar 6.12. Pilih Rotation about 1,2,3 kemudian klik  
klik OK. 

 

 
Gambar 6.12. Kotak dialog Joint Restraints 
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Gambar 6.13. Tampilan 2D Joint Restraints 

 
6.3.     Input Data Pembebanan 

Dalam menentukan pembebanan pada tangga dilakukan 
langkah-langkah sebagai berikut : 
1. Pilih menu Define > Load Pattern, selanjutnya ditampilkan 

kotak dialog Define Load Pattern seperti Gambar 6.14. 
 

 
Gambar 6.14. Penentuan jenis beban pada tangga 

 
2. Pada kotak masukan Load Pattern Name, isikan beban mati 

Type pilih DEAD, pada Modify Load Pattern ketik 1 kemudian 
klik Add New Load Pattern  
 

3. Lakukan hal yang sama pada Beban Mati Tambahan dan 
Beban Hidup, Namun pada Modify Load Pattern ketik 0 
kemudian klik Add New Load Pattern kemudik klik OK.  

8
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Gambar 6.12. Pendefinisian beban mati dan beban hidup 

 
4. Pilih menu Define > Load Combinatian > Add New Combo 
 Selanjutnya ditampilkan kotak dialog Load Combinatian Data 

seperti Gambar 6.13. 
 

 
Gambar 6.13. Kotak dialog kombinasi pembebanan 

 
5. Pada kotak masukan Load Combinatian Name, ketik COMB1 

pada Load Case Name, pilih Beban Mati dan menu kotak 
Scala Factor isikan angka 1,2 Klik Add.  
 

2
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6. Selanjutnya pada Load Case Name, pilih Beban Mati Tambahan 
dan menu kotak Scala Factor isikan angka 1,2 Klik Add.  Pada 
Load Case Name, pilih Beban Hidup dan menu kotak Scala Factor 
isikan angka 1,6 Klik Add dan Klik OK. 
  

  
Gambar 6.14. Penentuan beban kombinasi pada tangga 

 
7. Beban yang terjadi pada plat meliputi Beban Hidup, Beban Mati 

(beban PLAT TANGGA dan BORDES) dan Beban Mati Tambahan 
(keramik, spesi dan pasir urug). Adapun langkah-langkahnya 
adalah :  

 Pilih plat tangga yang akan diberi beban lalu pilih menu 
Assign > Area load > Unifrom (Shell). 

 Selanjutnya masukkan Beban Hidup sebesar 250 kg/m2, 
kemudian klik OK seperti dalam Kotak Dialog dalam Gambar 
6.15. 

 Dengan cara yang sama dimasukkan Beban Mati Tambahan 
sebesar 120 kg/m2. 

 Lakukan hal yang sama pada BORDES.  
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Gambar. 6.15. Tampilan input beban hidup pada tangga 

 
6.4. Analisis Struktur Tangga 

Setelah semua beban telah dimasukkan pada plat tangga dan 
bordes, maka analisa sudah siap dilakukan. Langkah pertama 
adalah : 

a. Pilih menu Analyze > Run Analyze 
b. Pada menu Set Load Cases to Run pastikan kolom Action 

dalam posisi Run semua 
c. Klik Run Now 

 

 
     Gambar. 6.16. Proses Run Analysis 

 
d. Setelah running telah berjalan maka SAP2000 menunjukkan 

struktur tangga yang telah berdeformasi akibat beban yang 
bekerja. 

2



96 
 

 
    Gambar 6.17. Hasil deformasi pada struktur tangga 

 
e. Untuk mengetahui gaya-gaya dalam seperti momen dan 

gaya geser klik show forces / shells   . 
f. Kemudian pilih M11 dan M22, sehingga diperoleh tampilan 

seperti gambar 6.17 dan 6.18. 
g. Untuk mengetahui nilai momen tumpu dan lapangan baik 

arah X dan arah Y dilakukan dengan pilih Display<Show 
Tables. Sehingga tampil kotak dialog pada gambar 6.18. 
kemudian klik OK. 

 

 
Gambar 6.17. Tampilan hasil momen M11 

26
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Gambar 6.18. Tampilan hasil momen M22 

 
 

 
Gambar 6.19. Kotak dialog untuk menampilkan  

hasil gaya-gaya dalam pada struktur Tangga 
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Gambar 6.20. Output gaya-gaya dalam pada struktur tangga 

 
 

 
 

Gambar 6.21. Display label joint pada tampilan 3D  
 

 
 
 



99 
 

Untuk merencanakan tulangan pokok pada struktur tangga dilakukan 
tahapan sebagai berikut : 

a. Merubah satuan momen (Mu) dari Kgm menjadi Nmm 
dengan mengalikan dengan angka 104 

b. Menghitung Mn, Rn, m dan     dengan persamaan sebagai 
berikut : 

    
  

 
 

    
  

    
 

  
  

        
 

 

  
 

 
      

      

  
  

 

c. Cek nilai  , jika nilai  ≤ minimum ; maka digunakan nilai 

minimum . Jika nilai  ≥ maksimum ; maka digunakan nilai 

maksimum. 
 
d. Menghitung luas tulangan perlu (As perlu) : 

As perlu = .b.d 

e. Tentukan diameter tulangan dan jarak antar tulangan. 
f. Cek luas tulangan ada (As ada) : 

As ada = ¼. Π.d2. 1000 / jarak antar tulangan. 

g. jika nilai As perlu ≤ As ada; maka diameter tulangan dan jarak 
tulangan sudah memenuhi syarat. 

 
Adapun nilai momen dan hasil penulangan pada plat tangga dan 
bordes disajikan pada tabel 6.1. 
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Tabel 6.1.  Hasil momen arah X dan arah Y termasuk hasill 
tulangan pokok pada plat tangga dan bordes 

 

 
 
 
Dalam arah tegak lurus tulangan pokok harus disediakan tulangan 
bagi (demi  tegangan suhu dan susut). 
 
Untuk fy = 240  

Nilai As adalah :     
        

   
 

 
Maka : 
a.  Untuk plat tangga : 

   
                 

   
 

             = 300 mm2 
 Diperlukan tulangan D10 – 250 = 314,28 mm

2
 > 300 mm

2
 

 
b. Untuk bordes  : 

   
                 

   
 

             = 375 mm2 
 Diperlukan tulangan D10 – 200 = 392,86 mm

2
 > 375 mm

2
 

 
 
 
 
 
 
 

6
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Dengan kemajuan komputerisasi, 
rekayasa  di bidang teknik sipil lebih mudah dan cepat. 

Termasuk dalam perencanaan 
struktur bangunan. 

 
Melalui buku ini akan dijelaskan bagaimana 

merencanakan  struktur bangunan secara praktis, 
mudah dan cepat serta langsung aplikatif sesuai 

kebutuhan dalam perencanaan struktur bangunan 
dengan program SAP 2000 Vr.16. 

 
Buku ini disajikan dalam 6 Bab, yaitu perencanaan kuda-

kuda, baja ringan, portal, plat, pondasi bangunan 
dan perencanaan tangga. 

 
Setiap Bab dapat dipelajari dalam waktu 1 jam, 

kemudian latihan soalnya 1 jam sehingga materi ini 
dapat dikuasai oleh siswa & mahasiswa 

dalam waktu 24 Jam 
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